www.centralparkgangwars.com

GTA IV:Multiplayer
Home Page FAQ Team Search
  Register
Login 
View unanswered posts View active topics  

Delete all board cookies

All times are UTC




New Topic Post Reply  [ 7 posts ] 
  Print view
Previous topic | Next topic 
Author Message
Offline 
PostPosted: Sat Sep 10, 2016 1:14 am 
User avatar
Site Admin

Joined: Tue Apr 07, 2015 7:38 pm
Posts: 223


How to play GTA:IV Multiplayer PC for free @ Central Park GANG Wars server - 2016-2017

FIRST INSTALL GRAND THEFT AUTO IV - Be sure to have GTA IV 1.0.7.0

1- Install GTA IV:MP 0.1 T3 client : Download it from http://www.gta-ivmp.com

2- Launch GTA IV:MP: Click LaunchIVMP.exe

3- Change your name in GTA IV:MP settings : "player" is not a good name to register your account...

4- Click "Quick connect"

5- Enter IP: 88.169.91.101:9999
This is CPGW server, http://www.centralparkgangwars.com

6- Click "Connect"

7- Wait game loading, and get ready to spawn !

Which virtual life will you get ?

Our community:

- Youtube: http://www.youtube.com/user/gjman9
- Google+: http://plus.google.com/+gjman9
- Twitter: http://twitter.com/CentralParkGang
- Facebook: http://www.facebook.com/centralpark.gangwars
- Pinterest: http://fr.pinterest.com/gtaivmp/


ImageImage


Top
 Profile  
 
Offline 
PostPosted: Thu Sep 15, 2016 6:46 pm 
User avatar

Joined: Tue Jan 19, 2016 9:26 pm
Posts: 23
Big thanks to Gjman for this tutorial, hope his contributions will grow bigger and bigger as we step up to be the best server there is in IV MP


Top
 Profile  
 
Offline 
PostPosted: Sat Sep 17, 2016 12:13 am 
User avatar
Site Admin

Joined: Tue Apr 07, 2015 7:38 pm
Posts: 223
+1


ImageImage


Top
 Profile  
 
Offline 
PostPosted: Tue Jul 25, 2017 7:26 pm 
User avatar

Joined: Mon Jul 24, 2017 4:25 am
Posts: 2
Hey I want to join your server, but IVMP doesn’t seem to be working…

Windows 10 x64
GTAIV 1.0.7.0 Steam downgraded (used the R* patch)
IVMP installed in game dir
xliveless dll in place

When I try to launch IVMP I get a loading icon next to my cursor for ~10 sec, but then nothing happens. I’ve reinstalled the game twice and have tried all kinds of compatibility modes, nothing seems to work, any ideas?


Top
 Profile  
 
Offline 
PostPosted: Fri Aug 04, 2017 11:07 pm 
User avatar
Site Admin

Joined: Tue Apr 07, 2015 7:38 pm
Posts: 223
Do you use good iv:mp version ? You need iv:mp 0.1 T3, only this one works.


ImageImage


Top
 Profile  
 
Offline 
PostPosted: Mon Aug 07, 2017 3:53 am 
User avatar

Joined: Mon Jul 24, 2017 4:25 am
Posts: 2
yes, thats the version I'm using.


Top
 Profile  
 
Offline 
PostPosted: Mon Aug 07, 2017 7:07 pm 
User avatar
Site Admin

Joined: Tue Apr 07, 2015 7:38 pm
Posts: 223
No idea -_-


ImageImage


Top
 Profile  
 
Search for:
Display posts from previous:  Sort by  
New Topic Post Reply  [ 7 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
Jump to:  

cron
Powered by Skin-Lab © Alpha Trion